目 录

目 录... ii

版权申明... iv

版本修订记录... v

第1章 产品介绍... 1

1.1. 应用场景图... 1

1.2. 功能列表... 1

1.3. 硬件描述... 2

1.4. 指示灯信息说明... 5

第2章 快速使用... 6

第3章 WEB配置... 8

3.1. 登录系统... 8

3.2. 运行状态... 8

3.2.1. 概览... 9

3.2.2. 路由表... 10

3.2.3. 实时信息... 11

3.2.4. DHCP客户端... 13

3.3. 网络参数... 13

3.3.1. LAN口设置... 13

3.3.2. WAN口设置... 14

3.3.3. 网络连接... 14

3.3.4. 链路备份... 15

3.4. 移动网络... 16

3.4.1. 移动网络... 16

3.5. 无线管理... 16

3.5.1. 无线设置2.4G.. 17

3.5.2. 无线设置5G.. 18

3.6. 路由功能... 18

3.6.1. 静态路由表... 19

3.6.2. 策略路由表... 19

3.7. DHCP/DNS.. 20

3.7.1. DHCP服务器... 20

3.7.2. 域名映射... 21

3.7.3. 域名控制... 21

3.8. 转发规则... 22

3.8.1. 端口转发... 22

3.8.2. DMZ设置... 23

3.9. 安全功能... 23

3.9.1. 上网控制... 24

3.9.2. 端口管理... 25

3.9.3. 安全设置... 25

3.10. VPN设置... 25

3.10.1. OpenVPN.. 26

3.10.2. PPTP.. 27

3.10.3. L2TP.. 27

3.10.4. GRE.. 28

3.11. 高级设置... 28

3.11.1. 动态DNS.. 29

3.11.2. Qos配置... 31

3.11.2.1. 接口... 31

3.11.2.2. 分类规则... 31

3.11.3. DTU功能... 31

3.11.4. SNMP.. 34

3.12. 系统管理... 34

3.12.1. 系统管理... 34

3.12.2. 修改登录口令... 37

3.12.3. 远程管理... 37

3.12.4. 网络诊断... 38

3.12.5. 备份/恢复... 40

3.12.6. 固件升级... 40

3.12.7. 重启路由器... 40

附录A 主要技术/性能参数... 41

附录B 常见问题... 42

附录C 技术/销售支持... 43


版权申明

本文档版权属杭州三汇信息工程有限公司所有。

杭州三汇信息工程有限公司保留对此文件进行修改而不另行通知之权利。

杭州三汇信息工程有限公司承诺所提供的信息为正确且可靠，但并不保证本文件绝无错误。

请在使用本产品前，自行确定所使用的相关技术文件及规格为最新有效之版本。若因贵公司使用本公司之文件或产品，而需要第三方之产品、专利或者著作等与其配合时，则应由贵公司负责取得第三方同意及授权。关于上述同意及授权，非属本公司应为保证之责任。


版本修订记录

版本号 | 发布日期 | 修订内容
Version 1.0.0 | 2020.03 | 新创建此文档。

请访问我们的网站（www.synway.cn）以获取该文档的最新版本。


产品介绍

欢迎使用三汇S-A系列工业路由器（以下简称路由器）。路由器是三汇系列产品中的一员，内置5个有线千兆网口、2.4G wifi模块、5.8G wifi 模块和4G模块，通过WAN口和4G双链路接入互联网。它让传输变得更加稳定可靠，能有效实现4G无线网络和wifi网络以及有线网络的互联。自带的按压式SIM卡座保证SIM卡接触良好。同时，采用先进的处理器，在技术上具有很强的优势。

目前支持的无线路由器产品型号如下：

系列 | 型号 | 支持网络
S-A | S-A200 | 4G、有线、2.4G wifi、5.8G wifi

表1‑1 S-A系列产品列表


应用场景图

图1‑1三汇S-A200系列工业路由器的应用场景图


功能列表

基本功能 | 说明
有线上网功能 | 提供4个有线千兆网口，终端设备可以通过有线连接上网
无线上网功能 | 内置2.4G和5.8G wifi模块，无线终端可以通过wifi上网
4G上网功能 | 可以通过SIM卡连接使用流量上网
链路备份功能 | 可以通过WAN口和4G双链路备份来上网，确保网络可靠
路由表功能 | 可以配置静态路由和策略路由
域名映射功能 | 可以增加多条域名映射
端口转发功能 | 可以配置多条端口转发
DMZ功能 | 可以实现内网设备开放网络
上网控制功能 | 可以通过黑白名单来控制设备上网
端口管理功能 | 可以配置多条端口管理规则
VPN功能 | 支持多种VPN协议，包括OpenVPN、PPTP、L2TP和GRE
动态DNS功能 | 支持动态DNS功能，包括多个DDNS 服务提供商，如3322、dyndns等
QoS功能 | 支持上网服务质量的控制
DTU功能 | 支持DTU功能，同时支持串口232和串口485
SNMP功能 | 支持SNMP协议
网络诊断功能 | 支持网络诊断功能，包括ping、traceroute和nslookup
配置备份恢复功能 | 支持一键备份恢复配置功能


硬件描述

路由器支持5个以太网口、1个WAN口和4个LAN口，内置2.4G wifi模块、5.8Gwifi模块和4G模块，串口支持232和485接口，采用外置12V电源供电，产品外观示意图如下：

图1‑2 S-A200前面板示意图

图1‑3 S-A200后面板示意图

图1‑4 S-A200侧面板示意图

上图中各接口、按键及指示灯的详细介绍如下：

接口 | 说明
有线网络接口 | 数量：5个
 | 类型：RJ-45
 | 带宽：10/100/1000 Mbps
 | 自适应带宽：支持
 | 自动翻转：支持
 | 自带Link灯和ACTIVE灯，具体说明请见指示灯信息说明
SIM卡插槽 | 数量：1个
 | 支持网络：GSM、WCDMA、CDMA、VoLTE
串口 | 数量：1
 | 类型：RS-232
 | 波特率：115200 bps
 | 连接器类型：Mini-USB连接线
 | 数据位：8 bits
 | 停止位：1 bit
 | 校验：无
 | 流控：无
外部电源接口 | 外部电源输入12V电压，内正外负，电流不小于1A
按键 | 说明
恢复出厂设置按键 | 按钮持续时间5秒，恢复厂商设置
指示灯 | 说明
PWR指示灯 | 指示电源状态，开机通电后点亮
SYS指示灯 | 指示设备系统状态，具体说明见指示灯信息说明
4G指示灯 | 指示4G模块状态，具体说明见指示灯信息说明
SIM指示灯 | 指示SIM卡状态，具体说明见指示灯信息说明
2.4G指示灯 | 指示2.4G wifi状态，具体说明见指示灯信息说明
5.8G指示灯 | 指示5.8G wifi状态，具体说明见指示灯信息说明
LINK指示灯 | 指示DTU连接状态，具体说明见指示灯信息说明
DATA指示灯 | 指示DTU数据状态，具体说明见指示灯信息说明

其它硬件参数请参考附录A 主要技术/性能参数。


指示灯信息说明

S-A200产品提供两个指示设备运行状态的LED指示灯：PWR灯和SYS灯，均为绿色。指示灯的状态及含义说明如下：

指示灯 | 状态 | 含义
PWR灯 | 熄灭 | 系统未上电
 | 点亮 | 系统已上电
SYS灯 | 快闪 | 系统启动中
 | 点亮 | 系统启动完成
4G灯 | 熄灭 | 4G模块未联网
 | 点亮 | 4G模块已联网
SIM灯 | 熄灭 | 未检测到SIM卡
 | 点亮 | 检测到SIM卡
2.4G灯 | 熄灭 | 2.4G wifi未开启
 | 点亮 | 2.4G wifi 开启
5.8G灯 | 熄灭 | 5.8G wifi 未开启
 | 点亮 | 5.8G wifi 开启
LINK灯 | 熄灭 | 未连接服务器
 | 点亮 | 已连接服务器
DATA灯 | 熄灭 | 无数据传输
 | 闪烁 | 有数据传输

说明：

l 运行过程中，如果指示灯异常，并且用户无法自行排除故障，请联系我公司的技术人员处理故障，技术支持联系方式见附录C技术/销售支持。


快速使用

本章节旨在帮助用户于最短的时间内掌握S-A200产品的基本使用方法。

第一步：确认产品包装盒内包含以下物品；

l 工业路由器1台

l 外置12V 电源适配器1个

l 2.4G wifi天线

l 5.8G wifi天线

l Mini-USB连接线

l 8mm天线小板手

l 脚垫4个

l 网线1根

l 保修卡1份

l 安装手册1份

第二步：上电启动路由器；

对于路由器，需要接入外置电源。将外置电源插入路由器的电源接口，并输入 100～240V AC 电源上电，如下图所示。

图2‑1路由器外置电源连接示意图

第三步：登录路由器

有线设备可以通过接入有线LAN口连接路由器，无线设备则可以通过WIFI连接路由器。WIFI名称为S-A200_XXXX（此处为MAC地址后四位）_2.4G或者S-A200_XXXX（此处为MAC地址后四位）_5G。连接路由器后，打开浏览器输入工业路由器的初始IP地址（192.168.3.1），进入工业路由器。具体登录方法见登录系统，无线网关的初始用户名为admin，初始密码为admin。用户在初次登录后，应尽快通过“系统管理à修改登录口令”界面修改初始密码。密码修改方法见修改登录口令。密码修改后，需要重新登录。

第四步：上网设置。

有线上网可以通过“网络参数àWAN口设置”界面修改上网方式，WAN口支持静态地址、DHCP、和PPPoE拨号上网，请根据网络环境设置。4G上网可以通过“移动网络à移动网络”界面开启上网，开启之前请插入SIM卡，正常情况无需设置参数，开启即可自动连接4G网络。

第五步：无线设置。

路由器默认开启2.4G wifi和5.8G wifi，请通过“无线管理à无线设置2.4G”界面修改2.4G 无线名称并设置密码，密码长度应在8-64位之间，5.8G 设置方法相同。若使用无线终端连接路由器修改此参数后，无线连接会断开，请重新连接无线后再登录。

特别注意：

l 路由器工作时会产生热量，切勿阻挡机箱的散热孔，以免发生意外。

l 发现路由器运行时指示灯异常，用户如果无法自行排除故障，应及时联系我公司的技术人员分析告警类型，并进行相应处理，否则可能会出现性能下降或发生意外错误的情况。


登录系统

在浏览器地址栏输入路由器的IP地址，进入登录界面，如图3‑1所示：

图3‑1登录界面

路由器只有一个用户，初始用户名为admin，初始密码为admin。


运行状态

运行状态显示了路由器当前的工作状态，包括概览、路由表、实时信息和DHCP客户端四个部分，可通过点击菜单显示或收起：

图3‑2显示或收起菜单位置


概览

图3‑3概览界面

在概览界面中，可以查看系统、网络、移动网络、无线、VPN、DTU的最新状态信息。系统信息项说明如下：

信息项 | 说明
主机名 | 路由器系统的主机名。
主机型号 | 路由器的型号S-A200。
授权号 | 设备授权号。
序列号 | 设备唯一的标识。
内核版本 | 当前系统的内核版本。
软件版本 | 当前系统的软件版本。
本地时间 | 路由器本地时间。
运行时间 | 系统启动后的持续运行时间。
平均负载 | 路由器的CPU平均负载值。

网络信息项说明如下：

信息项 | 说明
协议 | 网络协议包括静态地址、DHCP客户端、PPPoE。
IPv4 地址 | IPv4地址。
IPv4 子网掩码 | IPv4子网掩码。
IPv4 网关 | IPv4网关。
IPv4 DNS | IPv4 DNS。
MAC 地址 | 网络接口的MAC地址。

移动网络信息项说明如下：

信息项 | 说明
状态 | 移动网络是否开启。
SIM卡状态 | 是否检测到SIM卡。
IMSI | IMSI号。
运营商 | SIM卡运营商。
网络类型 | SIM卡网络类型。
网络状态 | 4G网络连接状态。
信号(0~31) | 4G网络连接信号值，值越大表示信号越强。
IPv4 地址 | 4G网络获取到的IPv4地址。

无线信息项说明如下：

信息项 | 说明
状态 | 无线网络是否开启。
名称 | 无线网络名称。
类型 | 无线网络支持的类型。
信道 | 无线网络当前使用的信道。
MAC地址 | 无线网络对应网口的MAC地址。

VPN信息项说明如下：

信息项 | 说明
OpenVPN | OpenVPN是否开启。
PPTP | PPTP是否开启。
L2TP | L2TP是否开启。
GRE | GRE是否开启。

DTU信息项说明如下：

信息项 | 说明
串口232 | 串口232。
串口485 | 串口485。
服务器地址 | 串口连接的服务器地址。


路由表

图3‑4路由表界面

路由表界面显示了在当前系统中处于活动状态的路由的相关信息。各信息项说明如下：

信息项 | 说明
网络 | 对应网络的接口。
目标 | 目标地址段。
IPv4网关 | IPv4网关地址。
跃点数 | 传输要经过的路由数。
表 | 路由表类别。


实时信息

图3‑5实时流量界面

图3‑6实时无线界面

实时信息界面显示流量、无线等具体信息。流量信息项说明如下：

信息项 | 说明
入站 | 对应接口入站速率。
出站 | 对应接口出站速率。
平均 | 对应接口速率平均值。
峰值 | 对应接口速率峰值。

无线信息项说明如下：

信息项 | 说明
信号 | 无线信号值。
噪声 | 无线信号干扰值。
平均 | 对应接口速率平均值。
峰值 | 对应接口速率峰值。
物理速率 | 无线网卡的物理速率。


DHCP客户端

图3‑7 DHCP客户端

DHCP客户端界面记录了接入路由器并自动获取IP的设备信息。各信息项说明如下：

信息项 | 说明
主机名 | 客户端主机名。
IPv4地址 | 客户端IPv4地址。
MAC地址 | 客户端MAC地址。
剩余租期 | 客户端剩余租期。


网络参数

图3‑8网络参数

网络参数包括LAN口设置、WAN口设置、网络连接和链路备份四个部分。


LAN口设置

图3‑9 LAN口设置

LAN设置界面可设置路由器的IP地址和网关，以及DHCP服务器的相关信息。配置完成后，点击保存 将会重启网络。若修改了IP地址，请关闭浏览器后使用新的IP地址重新登录，点击重置 可恢复当前配置。

界面中的各配置项说明如下：

配置项 | 说明
IPv4地址 | 路由器LAN口IP地址。
IPv4子网掩码 | 路由器LAN口子网掩码。


WAN口设置

图3‑10 WAN口设置

WAN口设置界面用于设置有线WAN口的连接方式，其中包括静态地址、DHCP客户端和PPPoE。配置完成后，点击保存 将会重启网络，网络可能会中断一会，请耐心等待或使用网络诊断工具来判断外网是否连通。点击页面中的重置 按钮可恢复当前配置。界面中的各配置项说明如下：

配置项 | 说明
协议 | 网络连接协议，可以设置静态地址、DHCP客户端或者PPPoE。
IPv4地址 | WAN口的IPv4地址。
IPv4子网掩码 | WAN口的IPv4子网掩码。
IPv4网关 | WAN口的IPv4网关。
使用自定义的 DNS 服务器 | WAN口的DNS服务器地址。
重设 MAC 地址 | 可以修改WAN口的MAC地址，非专业人员请慎重修改。
重设 MTU | 设置MTU大小，非专业人员请慎重修改。
PAP/CHAP用户名 | PPPoE拨号所用的用户名。
PAP/CHAP密码 | PPPoE拨号所用的密码。
服务名 | 服务商提供的服务名，没有可不填。


网络连接

图3‑11网络连接

网络连接界面设置路由器的默认路由。界面中的各配置项说明如下：

配置项 | 说明
默认路由 | 默认路由可选WAN口或者4G网络。


链路备份

图3‑12链路备份

链路备份界面设置路由器要备份的网络接口，当网络连接默认路由对应的接口网络与检测的IP不通的时候，则会启动链路备份功能。界面中的各配置项说明如下：

配置项 | 说明
开启 | 开启链路备份功能。
备份接口 | 选择备份的接口，WAN口或者4G口。
检测方式 | 检测网络连接的方式，目前支持ICMP。
检测IP | 检测网络服务器IP地址。
检测间隔(1-120秒) | 检测包发送的间隔。
检测次数(1-60) | 检测次数超过配置，则认定网络故障，切换到备用接口。


移动网络

图3‑13移动网络

移动网络用于设置移动4G网络的开启和关闭功能。正常情况不需要设置其他信息，开启后会自动连接网络。界面中的各配置项说明如下：

配置项 | 说明
开启 | 开启移动网络4G上网功能。
连接方式 | 连接方式目前仅支持DHCP。
网络类型 | 网络类型可选自动、GSM、WCDMA、LTE、CDMA。


无线管理

图3‑14无线管理

无线设置包括无线设置2.4G和无线设置5G。用于设置无线wifi的开启和关闭以及名字、密码、工作频率等信息。


无线设置2.4G

图3‑15无线设置2.4G

用于设置2.4G wifi名称、密码、工作频率等参数。如果在无线设备连接2.4G wifi的同时修改无线2.4G参数，则无线网络可能会断开，请重新连接后再登陆网页。界面中的各配置项说明如下：

配置项 | 说明
开启 | 开启和关闭无线2.4G wifi功能。
信道 | 2.4G wifi支持的信道。
带宽 | 连接无线路由器时的信道带宽。
2.4G 无线名称 | 2.4G wifi的名称。
隐藏名称 | 隐藏wifi的名称，无线设备可以通过手动输入名称连接。
加密 | 可选不加密、WPA-PSK、WPA2-PSK和WPA-PSK/WPA2-PSK混合加密。
算法 | 算法支持自动、强制CCMP、强制TKIP和CCMP。
密码 | wifi的密码。


无线设置5G

图3‑16无线设置5G

用于设置5G wifi名称、密码、工作频率等参数。如果是无线设备连接5G wifi的同时修改无线5G参数，则无线网络可能会断开，请重新连接后再登陆网页。界面中的各配置项说明如下：

配置项 | 说明
开启 | 开启和关闭无线5G wifi功能。
信道 | 5G wifi支持的信道。
带宽 | 连接无线路由器时的信道带宽。
5G 无线名称 | 5G wifi的名称。
隐藏名称 | 隐藏wifi的名称，无线设备可以通过手动输入名称连接。
加密 | 可选不加密、WPA-PSK、WPA2-PSK和WPA-PSK/WPA2-PSK混合加密。
算法 | 算法支持自动、强制CCMP、强制TKIP和CCMP。
密码 | wifi的密码。


路由功能

图3‑17路由功能

路由功能包括静态路由表和策略路由表。


静态路由表

图3‑18静态路由表

静态路由表界面用于设置以太网上数据包的路由规则。界面中的各配置项说明如下：

配置项 | 说明
目标 | 目标主机 IP或网络。
IPv4子网掩码 | 如果目标是一个网络，则需要填写IPv4子网掩码。
出局接口 | 出局对应的网络接口。
经由网关 | 路由规则对应的网关地址。
跃点数 | 经过的路由数。
MTU | 最大传输单元。


策略路由表

图3‑19策略路由表

策略路由，是一种比基于目标网络进行路由更加灵活的数据包路由转发机制。界面中的各配置项说明如下：

配置项 | 说明
名字 | 策略路由的名字。
优先级 | 策略路由的优先级。
源主机IP或网络/源接口 | 策略路由对应的源主机IP或网络或源接口。
出局接口 | 出局对应的网络接口。
经由网关 | 策略路由规则对应的网关地址。


DHCP/DNS

图3‑20 DHCP/DNS

DHCP/DNS包括DHCP服务器、域名映射和域名控制。


DHCP服务器

图3‑21 DHCP服务器-基本设置

图3‑22 DHCP服务器-高级设置

DHCP服务器界面用于设置DHCP服务器的开启或关闭以及DHCP分配IP的规则和租期，同时可以配置MAC和IPv4地址静态绑定。界面中的各配置项说明如下：

配置项 | 说明
功能 | 开启或关闭DHCP服务器功能。
起始IP | DHCP服务器分配IP的起始IP。
客户数 | DHCP客户端连接的最大数。
租期 | DHCP分配给客户端IP的租期。
顺序分配 IP | DHCP服务器顺序分配IP给客户端。
主机名 | 静态绑定设备的主机名。
MAC 地址 | 静态绑定设备的MAC地址。
IPv4 地址 | 静态绑定设备的IPv4地址。


域名映射

图3‑23域名映射

域名映射界面用于设置域名反向解析，即从IP地址到域名的映射。界面中的各配置项说明如下：

配置项 | 说明
主机名 | 域名映射的主机名。
IP地址 | 域名映射主机名对应的IP地址。


域名控制

图3‑24域名控制

域名控制界面用于设置域名的黑白名单。界面中的各配置项说明如下：

配置项 | 说明
名字 | 需要控制的域名。


转发规则

图3‑25转发规则

转发规则主要包括端口转发和DMZ设置功能。


端口转发

图3‑26端口转发

端口转发界面用于允许Internet上的远程计算机连接到内部网络中的特定计算机或服务。界面中的各配置项说明如下：

配置项 | 说明
开启 | 端口转发规则的开启或关闭。
名字 | 端口转发规则的名字。
协议 | 端口转发的协议，包括TCP和UDP。
外部端口 | 路由器外部端口。
内部IP地址 | 需要转发到的内网IP地址。
内部端口 | 需要转发到的内网端口。


DMZ设置

图3‑27 DMZ设置

DMZ设置是将WAN口地址的所有端口都映射到一个主机上。界面中的各配置项说明如下：

配置项 | 说明
功能 | DZM开启或关闭。
DMZ IP地址 | 映射的内网IP地址。


安全功能

图3‑28安全功能

安全功能主要包括上网控制、端口管理和安全设置功能。


上网控制

图3‑29上网控制

上网控制界面可以通过打开或关闭功能设置黑、白名单，以控制局域网内主机的上网行为，使其上网时间和访问的网站受到一定规则的限制，如控制某台主机只能在某个时段登录某些网站，或在某个时间段不能登录这些网站等。界面中的各配置项说明如下：

配置项 | 说明
开启 | 控制规则开启或关闭。
名字 | 控制规则的名字。
源MAC地址 | 控制规则的源MAC地址。
源IP地址 | 控制规则的源IP地址。
目标IP地址 | 控制规则的目标IP地址。
星期 | 控制规则的某一天，可以多选。
开始时间 | 控制规则的开始时间，格式为hh:mm:ss。
结束时间 | 控制规则的结束时间，格式为hh:mm:ss。


端口管理

图3‑30端口管理

端口管理界面用于控制内外网端口的访问控制。界面中的各配置项说明如下：

配置项 | 说明
开启 | 管理规则开启或关闭。
名字 | 管理规则的名字。
端口 | 需要管理的端口。
协议 | 管理规则制定的协议，包括TCP和UDP。
来源接口 | 管理规则的来源接口，可选WAN口或者LAN口。
动作 | 对该端口是拒绝还是接受。


安全设置

图3‑31安全设置

安全设置界面用于设置，开放WAN口的web访问权和允许来自WAN口的ping。


VPN设置

图3‑32 VPN设置

VPN设置主要包括OpenVPN、PPTP、L2TP和GRE功能。


OpenVPN

OpenVPN是基于Openssl库的一个应用层VPN实现，支持基于证书的双向认证，也就是说，客户端需认证服务端，服务端也需认证客户端。

图3‑33 OpenVPN列表

图3‑34 OpenVPN配置编辑页面

界面中的各配置项说明如下：

配置项 | 说明
服务器地址 | 指定OpenVPN的服务器地址。
服务器端口 | 指定OpenVPN的服务器地址端口。
协议 | 指定OpenVPN使用的协议，包括TCP和UDP。
压缩 | 指定OpenVPN是否开启压缩。
nobind | 指定OpenVPN是否绑定本地地址和端口
加密算法 | 指定OpenVPN的加密算法
CA证书 | 上传OpenVPN所需的CA证书。
客户端证书 | 上传OpenVPN所需的客户端证书。
客户端密钥 | 上传OpenVPN所需的客户端密钥。
TLS认证 | 指定OpenVPN是否开启TLS认证。


PPTP

PPTP是一种点对点的隧道协议，使用一个TCP（端口1723）连接对隧道进行维护，使用通用的路由封装（GRE）技术把数据封装成 PPP数据帧通过隧道传送，再对封装 PPP 帧中的负载数据进行加密或压缩。其中MPPE将通过由MS-CHAP、MS-CHAP V2 或 EAP-TLS身份验证过程所生成的加密密钥对 PPP帧进行加密。

图3‑35 PPTP设置

界面中的各配置项说明如下：

配置项 | 说明
功能 | 管理规则开启或关闭。
服务器 | 指定PPTP的服务器地址。
用户名 | PPTP服务器提供的用户名。
密码 | PPTP服务器提供的密码


L2TP

L2TP是第二层隧道协议，与PPTP类似。目前G806支持隧道密码认证、CHAP等多种认证方式，加密方式支持MPPE加密和L2TP OVER IPSEC的预共享密钥加密。

图3‑36 L2TP设置

界面中的各配置项说明如下：

配置项 | 说明
功能 | 管理规则开启或关闭。
服务器 | 指定L2TP的服务器地址。
用户名 | L2TP服务器提供的用户名。
密码 | L2TP服务器提供的密码


GRE

GRE（Generic Routing Encapsulation，通用路由封装）协议是对某些网络层协议（如IP和IPX）的数据报进行封装，使这些被封装的数据报能够在另一个网络层协议（如IP）中传输。GRE采用了Tunnel（隧道）的技术，是VPN（Virtual Private Network）的第三层隧道协议。

图3‑37 GRE设置

界面中的各配置项说明如下：

配置项 | 说明
功能 | 管理规则开启或关闭。
远端地址 | 远端GRE的地址。
本地地址 | 本地GRE的地址。
远端隧道地址 | 远端GRE的隧道地址。
本端隧道地址 | 本端GRE的隧道地址。


高级设置

图3‑38高级设置

高级设置是指路由器的高级功能，包括动态DNS、QoS、DTU以及SNMP。


动态DNS

DDNS（Dynamic Domain Name Server，动态域名服务）是将用户的动态IP地址映射到一个固定的域名解析服务上，用户每次连接网络时，客户端程序就会通过信息传递把该主机的动态IP地址传送给位于服务商主机上的服务器程序，服务器程序负责提供DNS服务并实现动态域名解析。

DDNS支持3322.org、changip.com、dnsexit.com、dyndns.org、easydns.com、no-ip.pl、oray.com、zoneedit.com等。

图3‑39 DDNS列表

图3‑40 DDNS基础设置

图3‑41 DDNS日志查看器

界面中的各配置项说明如下：

配置项 | 说明
功能 | 管理规则开启或关闭。
DDNS服务提供商 | 选择DDNS服务提供商。
域名 | DDNS服务商提供的域名地址。
用户名 | DDNS服务商提供的用户名。
密码 | DDNS服务器提供的密码。


Qos配置

图3‑42 Qos配置


接口

配置项 | 说明
功能 | 管理规则开启或关闭。
下载速度 | 限制WAN口下载速度，单位为（kbit/s）。
上传速度 | 限制WAN口上传速度，单位为（kbit/s）。


分类规则

配置项 | 说明
目标 | 配置该分类规则的优先级，分别为：最高>高>普通>低。
源主机 | 填写源主机地址。
目的主机 | 填写目的主机地址。
协议 | 填写分类规则的协议。
端口 | 填写分类规则的端口。
字节数 | 填写分类规则的字节数。
注释 | 为该分类规则填写注释。
删除 | 删除该分类规则。


DTU功能

网络设置各配置项如下所示：

图3‑43 DTU-网络设置

配置项 | 说明
功能 | 配置功能的开启或关闭。
协议 | 配置网络侧协议，包括TCP和UDP。
注册包类型 | 配置注册包的类型，包括ASCII和HEX。
注册包内容 | 配置注册包的内容。
心跳包类型 | 配置心跳包的类型，包括ASCII和HEX。
心跳包内容 | 配置心跳包的内容。
心跳间隔（秒） | 配置心跳间隔，单位为秒。
添加时间戳 | 是否添加时间戳，开启或关闭。
IP地址类型（串口232） | 设置232串口连接的类型，包括IPV4和IPV6。
IP地址端口（串口232） | 设置232串口连接的服务器地址和端口。
IP地址类型（串口485） | 设置485串口连接的类型，包括IPV4和IPV6。
IP地址端口（串口485） | 设置485串口连接的服务器地址和端口。

串口设置各配置项如下所示：

图3‑44 DTU-串口设置

配置项 | 说明
波特率 | 设置串口侧的波特率，支持2400/4800/9600/19200/38400/57600/115200。
数据位 | 设置串口侧的数据位，支持5/6/7/8。
校验位 | 设置串口侧的校验位，支持None check/Old check/Even check。
停止位 | 设置串口侧的停止位，支持1/2。

DIO设置各配置项如下所示：

图3‑45 DTU-DIO设置

配置项 | 说明
DO缺省电平 | 配置DO缺省电平，包括高电平和低电平。
高电平时间 | 配置DO侧高电平时间，单位为秒。
低电平时间 | 配置DO侧低电平时间，单位为秒。
高低电平周期次数 | 配置高低电平的周期次数，0表示无限周期。
DI高电平上报信息 | 设置DI高电平触发时上报的信息内容。
DI低电平上报信息 | 设置DI低电平触发时上报的信息内容。
信息输出间隔 | 设置触发时上报信息的间隔时间，单位为秒。
短信接收手机 | 设置接收触发上报信息的手机号，可以填写5份。


SNMP

图3‑46 SNMP设置

配置项 | 说明
功能 | 管理规则开启或关闭。
共同体 | 设置SNMP协议共同体。
设备位置 | 设置设备位置。
管理员 | 设置管理员。
设备名称 | 设置设备名称。


系统管理

图3‑47系统管理

系统管理主要用于对整个路由器的管理，包括系统属性配置、登录口令修改、远程管理、网络诊断、系统备份还原、固件升级、重启路由器等功能。


系统管理

基本设置各配置项如下：

图3‑48系统属性-基本设置

配置项 | 说明
本地时间 | 显示本地时间，点击同步浏览器时间后可以同步浏览器时间。
主机名 | 设置路由器显示的主机名称。
时区 | 设置路由器时区。
启用NTP客户端 | 开启或关闭NTP客户端功能。
作为NTP服务器提供服务器 | 开启或关闭，是否为LAN口提供NTP服务器功能。
候选NTP服务器 | 设置NTP服务器地址。

日志设置各配置项如下：

图3‑49系统属性-日志设置

配置项 | 说明
系统日志缓冲区大小 | 设置系统日志缓冲区大小，单位为kb，默认64kb。
外部系统日志服务器地址 | 设置外部接收日志服务器的地址。
外部系统日志服务器端口 | 设置外部接收日志服务器的端口。
外部系统日志服务器协议 | 设置外部接收日志服务器的协议，包括TCP和UDP。
将系统日志写入文件 | 设置是否将系统日志写入文件，直接填写路径即可。
日志记录等级 | 日志记录等级。
Cron日志级别 | Cron日志级别。


修改登录口令

图3‑50修改登录口令

配置项 | 说明
密码 | 修改路由器密码。
确认密码 | 确认密码。


远程管理

SSH设置各配置项如下：

图3‑51SSH访问设置

配置项 | 说明
接口 | 设置SSH访问接口，设置LAN口、WAN口或者所有
端口 | 设置SSH访问的端口，默认22。
密码验证 | 设置是否允许SSH密码验证，默认开启。
允许root用户凭密码登录 | 设置是否允许root用户凭密码登录。
SSH密钥 | 设置SSH公钥认证。

Telnet设置各配置项如下：

图3‑52 Telnet设置

配置项 | 说明
功能 | 开启或者关闭Telnet。
开放WAN口的Telnet访问权 | 开启或关闭WAN口Telnet访问权限。


网络诊断

图3‑53网络诊断

配置项 | 说明
Ping | 使用ping来诊断网络是否在线，可以是IP也可以是域名。
Traceroute | 使用tracroute来诊断网络是否在线，可以是IP也可以是域名。
Nslookup | 使用NSLOOKUP来解析域名。

点击ping功能后：

图3‑54 PING测试

点击traceroute功能后：

图3‑55 traceroute测试

点击nslookup功能后：

图3‑56 nslookup测试


备份/恢复

图3‑57备份/恢复

配置项 | 说明
下载备份 | 点击生成备份后，将路由器配置备份成文件。
恢复到出厂设置 | 点击执行重置后，将设备恢复到出厂设置。
恢复配置 | 上传备份文件后，可以将配置还原。


固件升级

图3‑58固件升级

配置项 | 说明
保留配置 | 勾选后升级过程将保留原有配置。
固件文件 | 上传固件文件。


重启路由器

图3‑59重启路由器

点击重启路由器。


附录A 主要技术/性能参数

外形尺寸：

长×高×深＝176×134×45mm3

重量：

净重：750g

环境要求：

工作温度：-20℃—70℃

储存温度：-40℃—85℃

湿度：8%— 90% 无结露

储存湿度：8%— 90% 无结露

网络接口：

接口数量：5（10/100 BASE-TX（RJ-45））

自适应带宽：支持

自动翻转：支持

串口：

接口数量：1

波特率：115200bps

连接器类型：Mini-USB连接线

数据位：8 bits

停止位：1 bit

校验：无

流控：无

注意：串口连接时，请按照以上配置进行设置，否则可能造成异常。

USB口：

接口数量：1 Mini-USB

电源要求：

接入电压：12V DC ±10%

接入电流：不小于2A直流电源

网络协议：

IP v4，UDP/TCP，PPPoE，DHCP，

FTP/TFTP ARP，RARP，NTP，

HTTP，Telnet


附录B 常见问题

1. 忘记路由器的IP地址，如何重新获得？

长按5秒以上恢复出厂设置键恢复路由器的出厂设置，使路由器回到缺省的IP地址，缺省地址为：192.168.3.1。

2. 哪些情况下可以确定设备出现故障，需要联系我公司的技术支持协助解决？

路由器设备运行时，PWR灯不亮或SYS灯不亮，且重启设备或长按恢复出厂设置键并重启设备后，该状态都不消失。

如果仍旧无法排除问题，也可以联系我公司的技术支持。

3. 通过某些浏览器进入路由器的WEB界面时无法正常登陆，应该如何处理？

请按如下方法在浏览器上进行设置：进入工具àInternet选项à安全，在“受信任的站点”设置中，添加路由器当前的IP地址即可。在使用路由器的过程中，如果修改了IP地址，需要将新的IP地址添加到以上设置中。


附录C 技术/销售支持

您在使用我们产品的过程中，有任何疑问都可以与我们联系，我们将尽心尽力提供服务。

公司联系方法：

杭州三汇信息工程有限公司

http：//www.synway.cn

地址：杭州滨江区南环路4028号中恒世纪科技园1号楼裙楼

邮编：310053

电话：0571-88861158（总机）

传真：0571-88850923

微信二维码：请扫描下图二维码添加公司微信订阅号了解更多详情。

技术支持：

电话：0571-88921532（工作日8:30 - 17:00）

手机：（0）13306501675（24小时热线）

Email：support@sanhuid.com

销售部：

电话：0571-86695356

Email：13989830066@139.com